Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 41

180.76.x.x forum
180.76.x.x forum
180.76.x.x forum
180.76.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
54.161.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x dilbertplus
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x user
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x guestbook
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x download
54.36.x.x lgsl
54.36.x.x forum
54.36.x.x user
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum

Last Seen

Dodgeitorelse Mon 17:12
kohls Mon 11:09
miaryan Mon 07:44
mrstipfan Mon 06:50
pathofexile Mon 01:54

Newest Members

Forums
Unreal Tournament not showing active
ssace
Tue May 19 2009, 09:47PM
Posts: 25
Joined: Fri Dec 26 2008, 07:35PM
Registered Member #4667
Here I have a test running and all servers except UT & UT2k4 are showing active. I verified with my host
that all the UDP ports are active that the game uses. It's wierd...they were working fine until about 2 weeks ago.
I know the host upgraded something but they said nothing that should affect this.

I tested the IP's and they seem to be working. Any ideas what could be going on?

http://www.test.saints-n-sinners.com/

Thanks
Website
ssace
Tue May 19 2009, 10:03PM
Posts: 25
Joined: Fri Dec 26 2008, 07:35PM
Registered Member #4667
I did try the feed method workaround in the readme. Everything was dead....just "?" beside each server listed.

COD World at War, and UT3 server is working.....but as I mention above, the UT & UT2k4 is not.
Website
Rich
Thu May 21 2009, 11:25AM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

The UT servers I tried on my test page and they worked, so its probably your host has 7778 blocked.

Also the UT2004 server should have a query port of 7778
Website
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org