Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 31

123.126.x.x forum
173.208.x.x dilbertplus
178.63.x.x forum
216.244.x.x user
46.229.x.x lgsl
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x news
46.229.x.x dilbertplus
46.229.x.x user
5.255.x.x forum
51.255.x.x forum
54.163.x.x forum
54.36.x.x forum
54.36.x.x lgsl
54.36.x.x user
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x user
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x user
54.36.x.x forum
68.180.x.x forum
68.180.x.x forum

Last Seen

Dodgeitorelse Thu 16:20
Wussie Thu 05:42
MMOaknfl Thu 01:10
suzain lian Wed 06:08
fangshuhan Tue 21:58

Newest Members

Forums
Rich
Mon May 04 2009, 02:27PM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Thats a problem with your firewall settings.

UT2004 has TWO queryports, that are seperate from the connection port that allows people to join.

If for example, your server has the default connection port of 7777 then you need port fowarding for:

7777
7778 ( connection + 1 )
7787 ( connection + 10 )

LGSL uses the +1 query port.
Website
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org