Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 17

136.243.x.x forum
164.132.x.x user
164.132.x.x dilbertplus
164.132.x.x forum
164.132.x.x forum
180.76.x.x forum
194.135.x.x download
207.46.x.x dilbertplus
217.182.x.x forum
217.182.x.x forum
51.15.x.x forum
51.255.x.x forum
51.255.x.x forum
51.255.x.x dilbertplus
51.255.x.x forum
54.196.x.x forum
68.180.x.x user

Last Seen

85filip58 Mon 17:19
Dodgeitorelse Mon 16:09
royservers Mon 11:17
mrstipfan Sat 11:37
Baium Fri 10:35

Newest Members

Forums
Problems with LGSL and Joomla
Furious
Mon Mar 30 2009, 06:27AM
Posts: 5
Joined: Fri Mar 27 2009, 05:44AM
Registered Member #4951
Hello, i'm french and i use your component & module with joomla 1.5.9

http://s162773574.onlinehome.fr/bia/ (beta website)

I don't understand why the module doesn't show the game servers statistics

Webhost : 1and1
Gamehost: OVH

Config Component :
[ ID ] 1
[ Game Type ] Source (Half-life2)
[ IP ] 94.23.21.5
[ Connection Port ] 27015
[ Query Port ] 27015
[ Software Port ] 0
[ Zone ] 1

Config Module :
Zone number : 1
Website
Furious
Mon Mar 30 2009, 06:54AM
Posts: 5
Joined: Fri Mar 27 2009, 05:44AM
Registered Member #4951
I use your online test (http://www.greycube.co.uk/lgsl/test/index.php)

Array
(
    [s] => Array
        (
            [name] => Fr - Bourrins !n Action {war 1}
            [map] => de_contra
            [game] => cstrike
            [players] => 1
            [playersmax] => 13
            [password] => 1
        )

    [b] => Array
        (
            [ip] => 94.23.21.5
            [q_port] => 27015
            [c_port] => 27015
            [s_port] => 0
            [type] => source
            [request] => s
            [status] => 1
        )

)
Website
MadMakz
Mon Mar 30 2009, 12:23PM

Posts: 163
Joined: Wed Sep 24 2008, 07:46AM
Registered Member #4406
have the same problem sporadicaly on orangebox games (TF2) and always on L4D, zone works fine, but detail page shoes server as off

http://www.sourcepowered.net/work/servers

SpiffyTek
Website
Furious
Tue Mar 31 2009, 11:43AM
Posts: 5
Joined: Fri Mar 27 2009, 05:44AM
Registered Member #4951
need help pleaz !
Website
Furious
Thu Apr 02 2009, 06:22AM
Posts: 5
Joined: Fri Mar 27 2009, 05:44AM
Registered Member #4951
.........................
Website
MadMakz
Thu Apr 02 2009, 02:52PM

Posts: 163
Joined: Wed Sep 24 2008, 07:46AM
Registered Member #4406
Furious wrote ...

.........................

+1

SpiffyTek
Website
Rich
Thu Jun 18 2009, 03:16PM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Should be fixed in 5.1
Website
Daffi
Mon Aug 24 2009, 05:58AM
Posts: 1
Joined: Mon Aug 24 2009, 05:53AM
Registered Member #5370
I made a test too, my settings are OK, but joomla still doesn't show anything ... this component/module is useless with joomla (v. 1.5.14) !!!!!!!!!!!!
Website
Rich
Mon Aug 24 2009, 09:52AM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Have you tried enabling the feed.
Website
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org