Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 29

157.55.x.x forum
164.132.x.x dilbertplus
164.132.x.x forum
164.132.x.x forum
164.132.x.x dilbertplus
217.182.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x lgsl
46.229.x.x forum
5.255.x.x forum
51.255.x.x forum
51.255.x.x forum
51.255.x.x user
51.255.x.x forum
51.255.x.x forum
54.196.x.x forum
54.236.x.x rss
62.210.x.x dilbertplus
66.249.x.x dilbertplus
66.249.x.x forum
68.180.x.x forum
68.180.x.x forum

Last Seen

Teo Mon 11:46
Wussie Mon 10:15
Dodgeitorelse Mon 09:10
Rob1ooo1oo Sun 18:48
Dan Wallace Sun 13:50

Newest Members

Forums
No Server Details
Ubique
Thu Dec 25 2008, 11:17PM
Guest Hi Lads.

Running latest e107, installed LGSL, servers show up fine no problems.

When I click on the server for the details - NO details show up.

I get a forbidden error

I have not edited any files, so I am suppose to can someone help.
Ubique
Fri Dec 26 2008, 10:39AM
Posts: 6
Joined: Fri Dec 26 2008, 10:08AM
Registered Member #4666
I get this error

HTTP Error 403 - Forbidden
Website
Ubique
Fri Dec 26 2008, 10:57AM
Posts: 6
Joined: Fri Dec 26 2008, 10:08AM
Registered Member #4666
this is with firefox

Directory Listing Denied
This Virtual Directory does not allow contents to be listed.
Website
Rich
Fri Dec 26 2008, 04:48PM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Sounds like your webserver is not configured correctly.

You need "index.php" configured as a directory index.
Website
Ubique
Fri Dec 26 2008, 05:42PM
Posts: 6
Joined: Fri Dec 26 2008, 10:08AM
Registered Member #4666
Thanks Rich, your a bloody legend. But now I have a problem with the maps not showing when I click for the details
Website
Ubique
Fri Dec 26 2008, 06:02PM
Posts: 6
Joined: Fri Dec 26 2008, 10:08AM
Registered Member #4666
Hey Rich
Though you might like to know

http://www.my_website.com/lgsl_files/other/map_overlay.gif <<<--------- IMAGES DO NOT SHOW ON DETAILS PAGE

http://www.my_website.com/e107_plugins/lgsl/lgsl_files/other/map_overlay.gif <<<------ MAPS SHOW


The first url above is what it points to on the details page which is incorrect because the url does not point to the E107_PLUGINS folder where LGSL is installed. Basically when LGSL is looking for the map_overlay.gif file it can't find it because it doesn't exist causing my pictures not to show up.

The Second url is the correct url where the map_overlay.gif file resides.

To make my maps show up I have had to copy the lgsl_files folder outside of the pluging folder in to the root dir of my webby. So now the lgsl_files resides directly in http://www.my_website.com/lgsl_files/other/map_overlay.gif

Now my pictures show and all is good.

Im sure it is fixed quite simply, just thought you might like to know.



Website
Rich
Fri Dec 26 2008, 06:26PM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Its not detecting your lgsl folder correctly, probably because of some quirky paths.

The the way to fix this is to edit the lgsl_config.php and at the bottom you can manually set the URL to your lgsl folder.
Website
Ubique
Fri Dec 26 2008, 08:03PM
Posts: 6
Joined: Fri Dec 26 2008, 10:08AM
Registered Member #4666
Thanks mate, but not quite sure what line to edit and how
Website
Rich
Fri Dec 26 2008, 08:35PM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Find:
$lgsl_config['url_path'] = "";

Change To:
$lgsl_config['url_path'] = "http://www.my_website.com/e107_plugins/lgsl/lgsl_files/";

( but obviously point it to your domain name )
Website
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org