Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 40

207.46.x.x forum
36.110.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.4.x.x user
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x user
54.36.x.x lgsl
54.36.x.x user
54.36.x.x forum
54.36.x.x lgsl
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.83.x.x forum
60.217.x.x news
91.242.x.x forum

Last Seen

mrstipfan Wed 19:48
Gagi2 Mon 16:30
EFiNST0RM Sun 15:39
85filip58 Sun 12:14
brlight Tue 04:18

Newest Members

Forums
Freelancer problem
pctech4747
Mon Apr 21 2008, 02:48PM
Posts: 3
Joined: Mon Apr 21 2008, 09:36AM
Registered Member #3983
after installing v4.9 of your plugin for e107, empty server should read 0/50 but reads 87/50. even when i join our server the count remains the same. and shows no players online. fsockopen and curl are enabled. also when clicking on the map picture, the detailed stats colors of the fonts and background clashes to where i can barely see anything.

could you help me?

my site is www.f3pc.com

Website
Elite_Marines
Mon Apr 21 2008, 04:29PM
Posts: 59
Joined: Tue Mar 25 2008, 11:18PM
Registered Member #3872
.

Website
Rich
Mon Apr 21 2008, 05:16PM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Its a problem with the code, unzip and upload to your lgsl_files folder:

http://www.greycube.com/help/lgsl_beta/

For the colors, you change the lgsl background colors in the lgsl_config.php to work with your site font color.
Website
pctech4747
Mon Apr 21 2008, 07:40PM
Posts: 3
Joined: Mon Apr 21 2008, 09:36AM
Registered Member #3983
in your zip file the name is plural. is there more than 1 file to replace? it does not still work.. i read thru the replacement file, fixed my color problems, and put in my username and password to the mysql server where it says for some CMS's. I am running the Discovery Mod for Freelancer. Could that be the reason maybie that its not displaying the correct number of people on my server? i noticed that like every 5 minutes, it bounces from 0/50 server offline, to 87/50 online
Website
Rich
Mon Apr 21 2008, 08:38PM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Only one file, I re-use the name, but have changed it to avoid confusion.

Its showing correctly on my test server, so it probably did not upload correctly.

Please re-download and upload the php into your lgsl_files folder overwriting the original.

Website
pctech4747
Tue Apr 22 2008, 09:35AM
Posts: 3
Joined: Mon Apr 21 2008, 09:36AM
Registered Member #3983
ok i re replaced the file, server still bouncing between offline and 87/50 players. this morning i plugged the computer into my dmz port and set it up in the router firmware. all problems went away. Stupid that it had to be put into dmz. Freelancer stats not showing player name when they are connected. just shows count.
Website
Rich
Tue Apr 22 2008, 09:56AM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Unfortunately freelancer does not provide player information.
Website
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org