Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 20

175.44.x.x comment
3.80.x.x forum
35.192.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x comment
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
54.36.x.x forum
54.36.x.x forum
77.88.x.x forum

Last Seen

85filip58 Tue 15:15
4Rsercom Thu 21:49
Apophis01 Fri 10:15
Bommel Wed 09:39
frob Sat 21:14

Newest Members

Forums
Feed Error Php Nuke/Nuke-Evolution
msznagyb
Sat Mar 01 2008, 12:24PM
Posts: 9
Joined: Fri Feb 29 2008, 02:52PM
Registered Member #3775
When i try to allow feed option, because the fsockopen is disable, i get info without image! But if i look the admins menu lgsl option, the image urls are correct! What's the problem? What's the v4 feed url...?
And when i try to feed the gungame counter-strike server, not showing nothing only Server Offline or Change Map! I read all forum thread, but not get answer my problem!!!

PLZ HELP!
Website
msznagyb
Mon Mar 03 2008, 06:52AM
Posts: 9
Joined: Fri Feb 29 2008, 02:52PM
Registered Member #3775
Thx the answer...! Maybe the images widths and heights are not correct! Will be 160*120!
Website
Rich
Mon Mar 03 2008, 07:07AM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Please post a link to your website.
Website
msznagyb
Mon Mar 03 2008, 08:46AM
Posts: 9
Joined: Fri Feb 29 2008, 02:52PM
Registered Member #3775
Here is the http://codename.freehoxt.com/website/! I didn't take the link in my first answer, because the server is not working at the moment! This link is the test link, but there is same problem like in the 1st answer!

Here is Config Panel image!
http://codename.freehoxt.com/config panel.jpg
Website
Rich
Mon Mar 03 2008, 09:08AM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Please can you download and unzip:

http://www.greycube.com/help/lgsl_beta/

Then upload those into the /lgsl_files/ folder overwriting the old files.
Website
msznagyb
Mon Mar 03 2008, 09:38AM
Posts: 9
Joined: Fri Feb 29 2008, 02:52PM
Registered Member #3775
I tryed it on weekend, but wasn't worked!
Website
Rich
Mon Mar 03 2008, 11:02AM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

The beta also allows you to set the path manually,

At the BOTTOM to your lgsl_config:

$lgsl_config['url_path'] = "http://codename.freehoxt.com/website/modules/LGSL/lgsl_files/";
Website
msznagyb
Tue Mar 04 2008, 06:24AM
Posts: 9
Joined: Fri Feb 29 2008, 02:52PM
Registered Member #3775
Not working...
Plz See this site http://codename.cwi.hu/lgsl/ - same problem...

Website
Rich
Tue Mar 04 2008, 06:58AM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

msznagyb wrote ...

Not working...
Plz See this site - same problem...


The image paths are correct, its the hosting injecting banner ads into the images thats screwing everything up.

For example:
http://codename.cwi.hu/lgsl/lgsl_files/icons/source/source.gif
Website
msznagyb
Tue Mar 04 2008, 07:17AM
Posts: 9
Joined: Fri Feb 29 2008, 02:52PM
Registered Member #3775
Does the banner ads cause the problem? That webhosting what is not working at the moment not use banner ads, etc.!
Website
Rich
Tue Mar 04 2008, 08:29AM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Thats the problem on the cwi.hu host, the links to the other webhost do not seem to work.
Website
msznagyb
Wed Mar 05 2008, 02:35PM
Posts: 9
Joined: Fri Feb 29 2008, 02:52PM
Registered Member #3775
It looks like i will change webhost!
Last ask...!!! Plz see this http://codename.00bp.com/website ! This webhost not use banner...! Lgsl volume is avaiable on the root, the same user/passw like on the cwi.hu! Plz test it!
Here is the original webpage http://codename.ingyentarhely.net/website with the same problem!

Hm, i updated both with the latest version, so it is works with the "normal" server, but the gungame??!! And if i endabe the LGSL module, the gungame query info is "server offline or change map", no response! Sometimes it works when the gungame server is empty! Aghr...
Maybe i should search the error in config of server!?

But.................THX THE LGSL SCRIPT AND YOUR HELP!!!
Website
Rich
Sun Mar 16 2008, 08:38AM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

After doing some tests the problem is with the server, where it does not respond some times.

In v4.5 I have added a retry_offline option ( in the lgsl_config.php ) which should sort your problem.
Website
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org