Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 23

157.55.x.x forum
216.244.x.x top
3.80.x.x forum
35.192.x.x forum
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
5.196.x.x forum
5.196.x.x forum
54.36.x.x top
54.36.x.x lgsl
54.36.x.x dilbertplus
54.36.x.x dilbertplus
54.36.x.x lgsl
54.36.x.x dilbertplus
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x lgsl
95.68.x.x signup

Last Seen

»Stefan Wed 17:17
Gagi2 Tue 04:39
tltneon Wed 17:22
Nouton^ Wed 20:07
mrstipfan Wed 10:54

Newest Members

Forums
eCaptcha and multilanguage, minor bug?
trunky
Mon Aug 20 2007, 09:28PM
Guest Hi

I administer a server with a e107 running in german (main) and english (second language). And I've installed the great eCaptcha plugin, because spambots are loving my shoutbox So I ran in trouble with eCaptche.... if I configure it in german language, using button as protection and setting some of the options, going to save - all wonderful. But now, switching on to english. So, none of the options is turned on, all settings are off. Switching back to german, they stay "off".
But the good message: the settings are saved to all appearances.
The bad message: In spite of all efforts the bots are spamming all the time

With kind regards

trunky
Rich
Tue Aug 21 2007, 06:01AM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

The only way the language would affect the settings is if there is a mistake in it.

Language files are php code, and need to be correct.

Please provide a link to your site.
Website
Anonymous
Tue Aug 21 2007, 09:04AM
Guest I'm sorry for my bad english... I meant a different thing.

If I was switching the language, the shown settings are alway set on the defaults, but to all appearence the settings in the DB are correct.
I have no problem with the language or the shown parameters

I try to send you my page link privately

trunky
Anonymous
Tue Aug 21 2007, 09:19AM
Guest Ok, I tried it some more... return to the admin main menu, then switching to the other language, then going to Plugins - eCaptcha shows the right settings. Ok, sorry, only direct switching in the plugin does not work apparently.

But WHY the spam bots are always spamming??? I use the standard e107 Chatbox 1.0 for e107 .078....
My settings:
- button for guests
- none for members
- cookie check on
- use for signup on
- use for login off
- Use for Forgot Password on
- Use for Contact Form on
- Use AJAX Chatbox when eCaptcha is Off on (what does this mean exactly?)
- Audio Alternative off

Thx for your support!

trunky
Rich
Tue Aug 21 2007, 11:43AM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

Logout, and try posting as a guest, does eCaptcha appear ?

If not, try uninstalling, and installing.
Website
Anonymous
Tue Aug 21 2007, 03:00PM
Guest I tried this, without any success

I'm not in the office the next days, I look at the problem again next week

trunky
Rich
Tue Aug 21 2007, 03:14PM
Posts: 1717
Joined: Wed Nov 26 2003, 04:30PM

You didn't say whether you got the ecaptcha as a guest ?

One other thing, do you have the FURL ( friendly URL ) plugin installed ?
Website
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org