Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 34

203.245.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
54.158.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x guestbook
54.36.x.x forum
54.36.x.x forum

Last Seen

Wussie Wed 01:56
suzain lian Fri 07:52
85filip58 Wed 12:37
mmotony Sat 04:27
Dodgeitorelse Fri 12:48

Newest Members

Forums
Wussie
Tue May 22 2018, 04:18PM

Posts: 436
Joined: Sun Mar 22 2009, 06:53AM
Registered Member #4938
My suggestion was not meant as a solution to your specific issue, but as an example of how to remove the href attribute from the <a> tag, resulting in disabling that link.
You will probably have to edit your lgsl_zone.php, look for
<a href='".lgsl_link($server['o']['id'])."'>
and like I said, replace with
<a>


Not working for you?
Don't forget to share the IP/ports of the offending server so that people can do tests and help you.
Oh, and if you're using a modified lgsl_protocol.php, make sure you disable the feed or it may NOT work!
Website
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org