Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 40

180.76.x.x forum
180.76.x.x lgsl
180.76.x.x forum
180.76.x.x forum
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
54.161.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x dilbertplus
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x user
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x guestbook
54.36.x.x dilbertplus
54.36.x.x download
54.36.x.x lgsl
54.36.x.x forum
54.36.x.x user
54.36.x.x forum

Last Seen

Dodgeitorelse Mon 17:12
kohls Mon 11:09
miaryan Mon 07:44
mrstipfan Mon 06:50
pathofexile Mon 01:54

Newest Members

Forums
LGSL SA blank page
mahir_king
Thu Feb 18 2016, 03:50PM
Posts: 4
Joined: Thu Feb 18 2016, 03:46PM
Registered Member #8437
Hi, i've imported the mysql to my db and putted all content to my page as /serverlist/ and when i go on the site the page is blank also when /serverlist/admin.php and when i login it just shows blank page .. please help
Wussie
Fri Feb 19 2016, 06:53AM

Posts: 434
Joined: Sun Mar 22 2009, 06:53AM
Registered Member #4938
Hi.
Go to lgsl_config.php and insert this line at the beginning, right after "<?php":
error_reporting(E_ALL);

Then see what error will be displayed when you try visiting your LGSL page.

Not working for you?
Don't forget to share the IP/ports of the offending server so that people can do tests and help you.
Oh, and if you're using a modified lgsl_protocol.php, make sure you disable the feed or it may NOT work!
Website
mahir_king
Fri Feb 19 2016, 01:15PM
Posts: 4
Joined: Thu Feb 18 2016, 03:46PM
Registered Member #8437
nothing man.. still blank http://serveristan.net/serverlist/
mahir_king
Fri Feb 19 2016, 01:15PM
Posts: 4
Joined: Thu Feb 18 2016, 03:46PM
Registered Member #8437
is it a problem that my php version is 7.0.2 ?
Wussie
Sat Feb 20 2016, 01:17PM

Posts: 434
Joined: Sun Mar 22 2009, 06:53AM
Registered Member #4938
Not sure about the php version but you should definitely see some error messages before you can find any solution to this.
Check the error log of your webserver (apache?)

Not working for you?
Don't forget to share the IP/ports of the offending server so that people can do tests and help you.
Oh, and if you're using a modified lgsl_protocol.php, make sure you disable the feed or it may NOT work!
Website
»Stefan
Sun Feb 21 2016, 12:20PM
Posts: 210
Joined: Fri Feb 05 2010, 03:56PM
Registered Member #5774
You have one problem with > lgsl_list.php

We work for new version 2017

Coming SOON
https://www.youtube.com/watch?v=Mi1Po0_Rraw
mahir_king
Tue Feb 23 2016, 09:46PM
Posts: 4
Joined: Thu Feb 18 2016, 03:46PM
Registered Member #8437
i've done it. i just had to downgrade to 5.6 php.. ty
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org