Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 38

207.46.x.x forum
213.174.x.x rss
31.184.x.x forum
46.229.x.x dilbertplus
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
5.255.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x lgsl
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x user
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.83.x.x forum
74.208.x.x download
91.242.x.x forum

Last Seen

mrstipfan Wed 19:48
Gagi2 Mon 16:30
EFiNST0RM Sun 15:39
85filip58 Sun 12:14
brlight Tue 04:18

Newest Members

Forums
Burning Board 4
Scorpi
Tue Dec 30 2014, 04:19AM
Posts: 3
Joined: Tue Dec 30 2014, 03:58AM
Registered Member #8165
i use it with Burning Board 4 and would like to implement it in a PortalBox. But no effect, nothing shows up. can anyone help me please?

example:

<?php
global $output, $lgsl_zone_number;
$lgsl_zone_number = 1;
$output = "";
require "lgsl_files/lgsl_zone.php";
echo $output;
unset($output);
?>

Wussie
Tue Dec 30 2014, 05:25PM

Posts: 437
Joined: Sun Mar 22 2009, 06:53AM
Registered Member #4938
What exactly do you mean by "nothing shows up"?
Not even an error message? Maybe try error_reporting(E_ALL) ?

And I hope you did put at least one server into zone 1 in your admin table.

Not working for you?
Don't forget to share the IP/ports of the offending server so that people can do tests and help you.
Oh, and if you're using a modified lgsl_protocol.php, make sure you disable the feed or it may NOT work!
Website
Scorpi
Tue Dec 30 2014, 07:17PM
Posts: 3
Joined: Tue Dec 30 2014, 03:58AM
Registered Member #8165
http://www.hybrid-multi-gaming.de/serverstatus2/?s=1
TacTicToe
Tue Dec 30 2014, 11:00PM
Posts: 42
Joined: Mon Aug 13 2012, 01:33AM
Registered Member #7356
Everything is showing up for me when I clicked on your link.
Website
Scorpi
Wed Dec 31 2014, 04:04AM
Posts: 3
Joined: Tue Dec 30 2014, 03:58AM
Registered Member #8165
(PortalBox --> Burning Board 4)

no display with this code:

global $output, $lgsl_zone_number;
$lgsl_zone_number = 1;
$output = "";
require "serverstatus2/lgsl_files/lgsl_zone.php";
echo $output;
unset($output);



Wussie
Fri Jan 02 2015, 11:51AM

Posts: 437
Joined: Sun Mar 22 2009, 06:53AM
Registered Member #4938
Give us an URL to the file containing that code, so we can see exactly what shows up.
If absolutely nothing shows up, then better check your webserver error_log.

Not working for you?
Don't forget to share the IP/ports of the offending server so that people can do tests and help you.
Oh, and if you're using a modified lgsl_protocol.php, make sure you disable the feed or it may NOT work!
Website
Dodgeitorelse
Fri Jan 02 2015, 08:36PM
Posts: 246
Joined: Sun Dec 12 2010, 09:16AM
Registered Member #6457
I think may be your path.

In the website address you gave http://www.hybrid-multi-gaming.de/serverstatus2/?s=1

which tells me lgsl is running inside the serverstatus2 directory.

and in last post with the big red x on the image you have require "serverstatus2/lgsl_files/lgsl_zone.php";

so check path for required file , maybe remove the serverstatus2/ part??

lack of effort on your part requires less effort on my part
Website
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org