Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Members: 0

Guests: 23

172.82.x.x news
194.187.x.x user
199.58.x.x news
34.201.x.x forum
37.113.x.x forum
41.143.x.x news
46.229.x.x dilbertplus
54.36.x.x forum
54.36.x.x top
54.36.x.x user
54.36.x.x forum
54.36.x.x user
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x comment
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x lgsl
54.36.x.x user
54.92.x.x forum

Last Seen

mlibre Fri 11:40
TawanaRivera Fri 06:22
gr8h8m Fri 06:03
ww Fri 04:36
pathofexile Thu 05:29

Newest Members

Fri Feb 21 2014, 10:20AM

Posts: 434
Joined: Sun Mar 22 2009, 06:53AM
Registered Member #4938
I see this a lot: people are having problems querying a specific server, but they never bother telling anyone the server's IP so that anyone can do tests. Can you share it here or is it a secret?

You say it worked fine until yesterday and I assume you didn't change anything in LGSL, so you must have changed something in the gameserver, a setting maybe, and that may be the cause.

What version of LGSL are you using? because I've never seen a script like the one above.
This is important, because there are bugs in older protocols for halflife/source.

Not working for you?
Don't forget to share the IP/ports of the offending server so that people can do tests and help you.
Oh, and if you're using a modified lgsl_protocol.php, make sure you disable the feed or it may NOT work!

Jump:     Back to top

You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © - Richard Perry - Powered by