Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 33

178.137.x.x forum
180.97.x.x news
40.77.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
54.36.x.x dilbertplus
54.36.x.x lgsl
54.36.x.x forum
54.36.x.x forum
54.36.x.x download
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x user
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x news
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.83.x.x forum
91.242.x.x forum

Last Seen

mrstipfan Wed 19:48
Gagi2 Mon 16:30
EFiNST0RM Sun 15:39
85filip58 Sun 12:14
brlight Tue 04:18

Newest Members

Forums
palyarmerc
Thu Oct 03 2013, 07:44AM

Posts: 74
Joined: Mon Apr 02 2007, 07:08PM
Registered Member #2999
One mistake I always make is to forget to edit this line in my lgsl_config.php to reflect my website address
$lgsl_config['url_path'] = "http://localhost/e107_plugins/lgsl/lgsl_files/"; // full url to /lgsl_files/ for when auto detection fails
don't forget your database settings too (same file)

..oh, also, I'm using Clanwebs and they've recently blocked the ports or something. some hosting companies don't allow lgsl. Better check that out too.
Website
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org