Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 42

207.46.x.x forum
36.110.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x user
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.4.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x user
54.36.x.x lgsl
54.36.x.x forum
54.36.x.x forum
54.36.x.x user
54.36.x.x forum
54.36.x.x lgsl
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.83.x.x forum
60.217.x.x news
78.46.x.x forum
91.242.x.x forum

Last Seen

mrstipfan Wed 19:48
Gagi2 Mon 16:30
EFiNST0RM Sun 15:39
85filip58 Sun 12:14
brlight Tue 04:18

Newest Members

Forums
LGSL Doesnt Work
M@RSH@L
Sun Sep 29 2013, 07:38AM
Posts: 1
Joined: Mon Sep 23 2013, 07:04AM
Registered Member #7810
Hello

I install LGSL in my local (PC) and add some servers for test and work correctly but when i use it in my host, it display all servers as offline !!

What must i do ???

Sorry for my bad En
palyarmerc
Thu Oct 03 2013, 07:44AM

Posts: 74
Joined: Mon Apr 02 2007, 07:08PM
Registered Member #2999
One mistake I always make is to forget to edit this line in my lgsl_config.php to reflect my website address
$lgsl_config['url_path'] = "http://localhost/e107_plugins/lgsl/lgsl_files/"; // full url to /lgsl_files/ for when auto detection fails
don't forget your database settings too (same file)

..oh, also, I'm using Clanwebs and they've recently blocked the ports or something. some hosting companies don't allow lgsl. Better check that out too.
Website
Nouton^
Thu Oct 03 2013, 07:50AM

Posts: 22
Joined: Thu Aug 01 2013, 10:18PM
Registered Member #7778
M@RSH@L wrote ...

Hello

I install LGSL in my local (PC) and add some servers for test and work correctly but when i use it in my host, it display all servers as offline !!

What must i do ???

Sorry for my bad En



CHECK THIS:

FSOCKOPEN Enabled: YES ( Required for direct querying of servers )
CURL Enabled: YES ( Used for the feed when fsockopen is disabled )
MBSTRING Enabled: YES ( Used to show UTF-8 server and player names correctly )
BZIP2 Enabled: YES ( Used to show Source server settings over a certain size )
ZLIB Enabled: YES ( Required for America's Army 3 )

NgSwe.se
Website
palyarmerc
Thu Oct 03 2013, 04:48PM

Posts: 74
Joined: Mon Apr 02 2007, 07:08PM
Registered Member #2999
Nouton^ wrote ...

FSOCKOPEN Enabled: YES ( Required for direct querying of servers )
CURL Enabled: YES ( Used for the feed when fsockopen is disabled )
MBSTRING Enabled: YES ( Used to show UTF-8 server and player names correctly )
BZIP2 Enabled: YES ( Used to show Source server settings over a certain size )
ZLIB Enabled: YES ( Required for America's Army 3 )


Well noted, though, even with all this showing OK, my LGSL is still blocked (that said, my LGSL Teamspeak 3 works. hmm... strange)

Website
abc123456
Sat May 26 2018, 03:18AM
Posts: 102
Joined: Sat May 26 2018, 03:12AM
Registered Member #8888
[ REQUIRES ADMIN APPROVAL ]
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org