Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 28

167.86.x.x forum
178.255.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x forum
46.4.x.x forum
54.173.x.x forum
54.36.x.x forum
54.36.x.x user
54.36.x.x dilbertplus
54.36.x.x lgsl
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x user
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
78.129.x.x dilbertplus

Last Seen

4Rsercom Thu 21:49
Apophis01 Fri 10:15
Bommel Wed 09:39
frob Sat 21:14
ODDBALL118 Fri 17:07

Newest Members

Forums
geting error
Zipps
Wed Sep 28 2011, 04:36PM
Posts: 18
Joined: Mon May 10 2010, 01:03PM
Registered Member #6028
I have install 5.8 SA and get this error
Warning: preg_replace() [function.preg-replace]: Compilation failed: range out of order in character class at offset 9 in C:\AppServ\www\lgsl\lgsl_files\lgsl_class.php on line 753

Warning: preg_replace() [function.preg-replace]: Compilation failed: range out of order in character class at offset 9 in C:\AppServ\www\lgsl\lgsl_files\lgsl_class.php on line 754

how can this be fixt

Zipps
Website
xMin
Wed Sep 28 2011, 06:21PM
Posts: 86
Joined: Fri Mar 04 2011, 08:41AM
Registered Member #6619
What is the version of your PHP?

Sorry if I'm wrong, but this can be the problem with version of your PHP.. If it is 5.3.xx than lgsl gets those errors and don't works.. LGSL works only on 5.2.xx (my recommend is 5.2.9).. you need to downgrade your AppServ version to lover version (http://sourceforge.net/projects/appserv/files/AppServ%20Open%20Project/2.5.10/appserv-win32-2.5.10.exe/download)!

Funkcion preg_replace() don't exist in php 5.3.xx and because LGSL on any php 5.3.xx version don't work.. this really need Rich's update help..
Dodgeitorelse
Wed Sep 28 2011, 08:16PM
Posts: 246
Joined: Sun Dec 12 2010, 09:16AM
Registered Member #6457
I have php version 5.3.5 and latest sa version works fine for me!

lack of effort on your part requires less effort on my part
Website
Zipps
Thu Sep 29 2011, 01:25AM
Posts: 18
Joined: Mon May 10 2010, 01:03PM
Registered Member #6028
well I have 5.1.1
and its works good I can se player and all info
but get the error when its like 3 player and more but still works
Website
xMin
Thu Sep 29 2011, 07:15AM
Posts: 86
Joined: Fri Mar 04 2011, 08:41AM
Registered Member #6619
@Zipps download http://sourceforge.net/projects/appserv/files/AppServ%20Open%20Project/2.5.10/appserv-win32-2.5.10.exe/download and upgrade your AppServ.. and it will work fine!
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org