Username:    Password:        Click Here To Signup     Forgotten Password
Main Menu
Online
Members: 0

Guests: 36

207.46.x.x forum
3.16.x.x news
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
46.229.x.x dilbertplus
46.229.x.x forum
46.229.x.x forum
46.229.x.x forum
46.229.x.x dilbertplus
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.36.x.x lgsl
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x dilbertplus
54.36.x.x dilbertplus
54.36.x.x forum
54.36.x.x forum
54.36.x.x forum
54.83.x.x forum
78.46.x.x dilbertplus
91.242.x.x forum

Last Seen

mrstipfan Wed 19:48
Gagi2 Mon 16:30
EFiNST0RM Sun 15:39
85filip58 Sun 12:14
brlight Tue 04:18

Newest Members

Forums
Location flags on Nuke?
DHHQ|Cent
Sun Jul 24 2011, 05:48PM
Guest Hi, just rebuilding site, this time with nuke evo xtreme.

LGSL working great, just can't find where to activate the server location flag?

I had it on my old e107 cms, I assume the capability is still there for nuke? I just can't find it.

Thx

Cent
xMin
Sun Jul 24 2011, 07:24PM
Posts: 86
Joined: Fri Mar 04 2011, 08:41AM
Registered Member #6619
Hi there.

Is your lgsl installation new (clean)?

If it's, than go to lgsl_config.php and find:

//[ SHOW LOCATION FLAGS: 0=OFF 1=GEO-IP "GB"=MANUALLY SET COUNTRY CODE FOR SPEED ]

$lgsl_config['locations'] = 0; and change to $lgsl_config['locations'] = 1;


I hope that I helped you!
Anonymous
Tue Jul 26 2011, 08:23PM
Guest Hi m8

Thx for the reply.

That section is in the e107 congig.php - but not nuke. I added the show locaction flags bit myself - hoping that I wouldn't blow it up and cause acid rain - but it doesn't work.

Is there something with Nuke that prevents that function? (I'm using Nuke Evo xtreme)

It is a clean install - yes

Again, thanks for the reply - much appreciated.

Cent
xMin
Wed Jul 27 2011, 06:09AM
Posts: 86
Joined: Fri Mar 04 2011, 08:41AM
Registered Member #6619
You didn't look at right file..

modules/LGSL/lgsl_files/ " lgsl_config.php " here it is!

//[ SHOW LOCATION FLAGS: 0=OFF 1=GEO-IP "GB"=MANUALLY SET COUNTRY CODE FOR SPEED ]

$lgsl_config['locations'] = 0; change to 1 !!!

I did downloaded Nuke E X and installed lgsl and flags works so you need to change that in lgsl_config.php in modules/LGSL/lgsl_files/lgsl_config.php

Hope you find it and it works

Anonymous
Sat Aug 20 2011, 04:30PM
Guest ye. this is the command that is missing from the nuke evo d/l from greycube.

I used LGSL a LOT in e107, so knew where to look. When I saw it missing I added this line in, but it doesn't work.


thx

Cent
 

Jump:     Back to top


You are not logged in - Click Here To Signup

Username:    Password:   

Mini Buttons

.... © GreyCube.com - Richard Perry - Powered by e107.org